|
Issue:
During installlation an error messaege is displayed that says: "Unable to set the serial number."
and the installation terminates.
Cause:
There are three likely causes.
- The date on your computer is wrong, or
- The serial number could not be saved to your computer, or
- Your employee number was entered incorrectly
Solution:
1. Run the Date/Time applet from Control Panel and make sure the date and time are correct on your computer.
2. Temporarily turn-off or disable your anti-virus and/or anti-spyware software.
3. Reinstall WBid using the "Change User" feature. In Control Panel select:
- Add/Remove Programs (Windows XP and earlier) or Program Control (Windows Vista)
- Locate and select "WBid" in the list.
- Click the "Change" button.
- Select "Change User"
- Follow the prompts (appears to be re-installing WBid).
- When it gets to the Window with your emplooyee number be sure to select ALL of the text (highlight it all with your mouse) and then type only your employe number digits. Do not enter 'e', extra zeroes, or spaces. Then tab to the next field.
- Follow the remaining prompts to modify the WBid installation.
4. Turn your anti-virus or anti-spyware software back on.
| Published: |
10/17/2003 12:12:10 PM |
Last Modified: |
9/19/2007 3:18:34 PM |
| Keywords: |
Installation, Serial Number |
Issue Type: |
Error |
|
Article ID: |
8 |
Product:
Version: Platform:
|
WBid 3.1 Windows |
|